Jens Vagelpohl wrote:
Hash: SHA1

On 27 Mar 2006, at 11:55, Philipp von Weitershausen wrote:

Andreas Jung wrote:
Zope 2.8 ships/shipped with Five 1.0 which is very old and no longer
actively maintained. Most ppl doing currently development with Zope
2.8 are using Five 1.2. Should we upgrade the Five version in Zope
2.8 to Five 1.2 to make their lives a bit easier? There is possibly a
compatiblity problem involved and it is against the general rule for
major upgrades of a package or product for a minor Zope release..I
have no opinion on this issue...I just had this thought....

I would be in favour of such a move, because as a Five developer I'm
biased (so my vote doesn't really count, either)


Currently, CMF 1.6 depends on Zope >= 2.8.5 and Five 1.2. I'd much rather simplify that requirement to "Zope >= 2.8.7"..

+1 here as well. Plone 2.5 depends on CMF 1.6 and thus has the same dependency issue. even worse, it supports both Zope 2.8 and Zope 2.9, so in some cases (Zope 2.8 setups) installing an additional version of Five is necessary, but in other cases (Z2.9) installing that version of Five will break everything.


Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to