-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Andreas Jung wrote:
> Hi,
> 
> Zope 2.8 ships/shipped with Five 1.0 which is very old and no longer
> actively maintained. Most ppl doing currently development with Zope 2.8
> are using Five 1.2. Should we upgrade the Five version in Zope 2.8 to
> Five 1.2 to make their lives a bit easier? There is possibly a
> compatiblity problem involved and it is against the general rule for
> major upgrades of a
> package or product for a minor Zope release..I have no opinion on this
> issue...I just had this thought....

- -1.  This is explicitly the kind of change which our branch policy is
supposed to disallow:  we have no way of knowing what kind of damage we
will be inflicting on people's applications if we replace the version of
Five they deployed against with a newer one.


Tres.
- --
===================================================================
Tres Seaver          +1 202-558-7113          [EMAIL PROTECTED]
Palladion Software   "Excellence by Design"    http://palladion.com
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFEKVxw+gerLs4ltQ4RAjdAAKDRFs+4wghBklu0NM/iG02ePObI4ACgnsud
8VSdtUKqNxE2a87gTa9CRQY=
=QK1B
-----END PGP SIGNATURE-----

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to