--On 28. März 2006 10:55:29 -0500 Tres Seaver <[EMAIL PROTECTED]> wrote:

- -1.  This is explicitly the kind of change which our branch policy is
supposed to disallow:  we have no way of knowing what kind of damage we
will be inflicting on people's applications if we replace the version of
Five they deployed against with a newer one.

After *thinking* about the issue I follow the opinion of Chris and Tres that upgrading Five might be a bad idea Convinience in this case is not a reason to risk *any* backward compatibility issues. Sorry for bringing this issue but perhaps it was worth being discussed :-)


Attachment: pgp6n95qYMaWD.pgp
Description: PGP signature

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to