>  > > Okay, so I think we should use the KGS and declare the set of packages in
>  > > there as Zope 3.4.0.
>  >
>  > The KGS changes from time to time, doesn't it?  Do you mean "the set of
>  > packages frozen at this moment in time"?
>  No, when we do a release, I provide frozen versions of the KGS. See:
>  http://download.zope.org/zope3.4/intro.html
> Regards,
> Stephan

Hi, I'd just like to use the oportunity and point out a few small
problems with packages in the current KGS...

I understand that zope.app.traversing is deprecated, but still - i
think it should depend on zope.traversing (it does not have any
dependencies at the moment), because else just installing
zope.app.traversing will give you import errors not deprecation


have http://download.zope.org/distribution in their dependency links,
which I think is not a very good idea.

zope.server 3.4 does not have a proper entry point for wsgi server
defined, so PPA has zope.server 3.5

Other than that everything seems to be working fine. Thanks for all
the work you did on KGS, it really helped us to get our zope3
dependencies packaged in a usable state for ubuntu ...

If someone will want to release a Zope3 based application on ubuntu -
schooltool-common and schooltool-2008 are probably the packages that
should be looked at to find out how to get a paste based server using
an entry point defined in your egg.

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to