-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I'd like to rip out the old Interface module from the 2.11 branch and
the trunk, along with all the useless decoys which import it.  THere is
no *good* BBB reason to keep them around:  anybody still depending on
them in A.G. 2008 needs to switch over, anyway.

Objections?  I'll fix the CMF breakage myself, but the Plone folks are
going to have to revisit lots of grotty bits.


Tres.
- --
===================================================================
Tres Seaver          +1 540-429-0999          [EMAIL PROTECTED]
Palladion Software   "Excellence by Design"    http://palladion.com
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFIEie++gerLs4ltQ4RAsuxAKCC74aUHZzJwblAWEAyvvhu4S55AwCgpuwZ
xSuzLdUKg/zi2uPFeFdMOB0=
=qZSC
-----END PGP SIGNATURE-----

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to