On Thursday 26 June 2008, Fred Drake wrote:
> > The gopherlib module was there before, I just shut up the deprecation
> > warning.
> Using Python 2.4.4, I get a deprecation warning for *regex*.  So you
> shut up the deprecation warning for Python 2.5 by introducing one for
> Python 2.4.

Okay, I did not parse that from your first E-mail. I will fix it and test it 
in both, Py 2.4 and 2.5. No problemo.

Stephan Richter
Web Software Design, Development and Training
Google me. "Zope Stephan Richter"
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists -
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to