On Sat, Apr 11, 2009 at 13:12, Chris Withers <ch...@simplistix.co.uk> wrote:
> How would this be done if the Zope 2 egg or meta-egg hard-specifies the
> versions?

You can just install that egg that needs updating, no? I'm not sure...
in worst case, you need to wait for update, just like you did before
it was eggyfied.

Lennart Regebro: Python, Zope, Plone, Grok
+33 661 58 14 64
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to