Andreas Jung wrote:
> We would have to maintain four different major release of Zope:
> 2.10, 2.11, 2.12 and 2.13. 

Why? I suspect most of this work is caused by plohn.
If you're speaking as a member of that community, then fine, but that's 
not really a Zope issue.
For me, I'd happilly just see Zope 2.12 supported and let earlier 
versions only be supported/released when funded by any user or community 
that needs them or wants to do the work...



Simplistix - Content Management, Zope & Python Consulting
Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to