* 2009-06-24 12:26, Jim Fulton wrote:
> So then, how soon would 2.12 need to be released for you to not drop  
> debian support for Zope 2 and Plone?

The problem is not Zope by itself but Plone, which still needs Zope 2.10,
which in turn requires python 2.4.

It seems that a new major release of Plone will happen at the end of the
year, which is already too late for Ubuntu Karmic (next stable release).

Fabio Tranchitella                         http://www.kobold.it
Free Software Developer and Consultant     http://www.tranchitella.it
1024D/7F961564, fpr 5465 6E69 E559 6466 BF3D 9F01 2BF8 EE2B 7F96 1564
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to