On 25.07.09 13:57, Hanno Schlichting wrote:
>
> At this point I think we need to declare 64-bit platforms as
> unsupported. Hopefully people with the right kind of knowledge would
> like to step up and start working on these issues.
This is really not an option. Zope 2.12 must run on 32 and 64 bit
systems without issues. Since this is a major blocker I will defer
the next release (scheduled for this week) until we have fixed the issue.

Andreas
begin:vcard
fn:Andreas Jung
n:Jung;Andreas
org:ZOPYX Ltd. & Co. KG
adr;quoted-printable:;;Charlottenstr. 37/1;T=C3=BCbingen;;72070;Germany
email;internet:i...@zopyx.com
title:CEO
tel;work:+49-7071-793376
tel;fax:+49-7071-7936840
tel;home:+49-7071-793257
x-mozilla-html:FALSE
url:www.zopyx.com
version:2.1
end:vcard

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to