On Thursday 27 August 2009, Dan Korostelev wrote:
> > I forgot what we said about changing dependencies, but I am pretty sure
> > they also always require a major update, so yes, 3.10.0 for
> > zope.app.publisher.
> Hmm, that change looks more like a bug fix to me (the dependencies
> were wrong in the previous release of zope.app.publisher and now they
> are fixed), so may be it should be 3.9.1 nevertheless?

I would make it 3.10.0, so that it is clear there was a mixup.

Entrepreneur and Software Geek
Google me. "Zope Stephan Richter"
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to