Hanno Schlichting wrote:
> On Thu, Aug 27, 2009 at 8:10 PM, Tres Seaver<tsea...@palladion.com> wrote:
>> Stephan Richter wrote:
>>> You can not require a minor version in setup.py.
>> Huh?  setuptools doesn't care about how many dots are in the dependency.
> 
> What Stefan probably meant here was: You *shouldn't* require minor
> versions in setup.py. That was the consensus reached the last time we
> fought about version requirements in setup.py.

It's official, documented ZTK steering group policy:

http://docs.zope.org/zopetoolkit/steeringgroup/decisions.html

Regards,

Martijn


_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to