Lennart Regebro wrote:

> I'm +1 on this decision, and would also like to announce that I have
> cleaned up my Python3 compatible branch of zope.interface. Even though the
> decision now is to only add new stuff and not break any backwards
> compatibility I think adding the Python 3 support into 4.0 would be a good
> time to add this anyway, so we get all API changes at once, even if they
> are fully backwards compatible.

Do we still want to call the new release 4.0 if no backwards-incompatible
change is going to be made?


Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to