On Wed, Dec 19, 2012 at 01:07:10PM -0500, Tres Seaver wrote:
> On 12/19/2012 11:33 AM, Tres Seaver wrote:
> > I spoke in error:  the zope.proxy extension is ported.  However, there
> > is a chunk of 'proxy.h' which is *not* compiled when building the
> > extension itself:  it is only compiled when included in another
> > moduule.  That bit needs porting:  I will push it out this wee.
> zope.proxy 4.1.0 released with that section Py3k compatible.  Note that
> the cleanup required (enabling PyCapsule on Python 2.7) requires that
> extensions built under Python 2.7 against a 4.0.x version of the
> zope.proxy header must be rebuilt.

What happens if they're not?  Segfault?

Marius Gedminas
http://pov.lt/ -- Zope 3/BlueBream consulting and development

Attachment: signature.asc
Description: Digital signature

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists -
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to