Fred Drake wrote:
On 9/30/05, Julien Anguenot <[EMAIL PROTECTED]> wrote:

Great ! ;)

Yeah, we've talked about it here and on IRC, but nobody did anything. Then the tests failed because code got checked in that assumed 2.4, so
I figured it was time.  :-)

My bad. Sorry about that. :)

I have considered the decision made for some time, but never said
so.  My main concern was Zope 2 and AFAIK there were no objections to
requiring Python 2.4.


Jim Fulton           mailto:[EMAIL PROTECTED]       Python Powered!
CTO                  (540) 361-1714  
Zope Corporation
Zope3-dev mailing list

Reply via email to