On 20 Feb 2007, at 17:04 , Jamu Kakar wrote:
Philipp von Weitershausen wrote:
Looks to me something's going wrong when loading
zope.app/configure.zcml. This was refactored recently (you're now
supposed to load zope.app.zcmlfiles/configure.zcml), but
backwards-compatibility should've been provided.

FYI, backwards compatibility is broken in revisions beyond r71953.

That sucks. Can you describe how exactly backwards compatibility broke?

Baiju, I think you were the one who did the refactoring. Can you look after this issue? Thanks.
Zope3-dev mailing list
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to