Upon a fresh checkout and make of the 3.3.0 tag of Zope3, I get the
following error:

Installed 
/home/pcardune/work/cando-2006/SchoolTool/Zope3/src/zc.i18n-0.6.1dev_r72454-py2.4.egg
error: Installed distribution zc.catalog 1.2dev-r74943 conflicts with
requirement zc.catalog==0.1.1

I noticed that it installed the later zc.catalog version with hurry.query

Installed 
/home/pcardune/work/cando-2006/SchoolTool/Zope3/src/hurry.query-0.9.1-py2.4.egg
Searching for zc.catalog>=0.1
Best match: zc.catalog 1.2dev-r74943
Downloading 
http://download.zope.org/distribution/zc.catalog-1.2dev_r74943-py2.4.egg


It seems like it is installing zc.catalog-1.2dev_r74943-py2.4.egg
before processing all the dependencies.

I'm running Feisty + python2.4.

Any suggestions would be very helpful.

Thanks,
Paul
_______________________________________________
Zope3-dev mailing list
Zope3-dev@zope.org
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to