On May 31, 2007, at 10:51 AM, Christian Theune wrote:

Ah,

Am Donnerstag, den 31.05.2007, 10:12 -0400 schrieb Jim Fulton:
In thinking about how we might specify that we want to depend on
major versions but sometimes need to specify minimum versions, the
following occurred to me:
 [...]

Ah, I think it's a good idea. And it would still allow us to handle
restrictions when authors don't handle their project management like we
do.

Would a requirement of "foobar 2.1*" mean every stable release of
"foobar 2.1" and all micro versions?

I don't understand your question.

BTW, I intend to propose allowing versions to be used without *s.

Jim

--
Jim Fulton                      mailto:[EMAIL PROTECTED]                Python 
Powered!
CTO                             (540) 361-1714                  
http://www.python.org
Zope Corporation        http://www.zope.com             http://www.zope.org



_______________________________________________
Zope3-dev mailing list
Zope3-dev@zope.org
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to