Aha! After reading this message now I finally understand the reason I
can't browse svn.zope.org with my Nokia N800[1] anymore.

This used to be quite useful since I could read lots of *.txt documents
from zope3 and related projects just before sleeping. I wish I could do
it again.

I've setup an Apache server just to see what user-agent my device is
giving and this is what came out from the log: - - [24/Aug/2007:11:00:32 +0200] "GET / HTTP/1.1" 403 3926
"-" "Mozilla/4.0 (compatible; MSIE 6.0; X11; Linux armv6l; U) Opera 8.5
[es_ES] Tablet browser 0.0.14 RX-34_2007SE_4.2007.26-8"

So please, adjust the Apache configuation so N800 users can browse the
repository again.

Thanks in advance


[1] http://www.nseries.com/products/n800/#l=products,n800

El vie, 27-07-2007 a las 08:53 -0400, Jim Fulton escribió:
> There's a "url" option to the setup function in setup scripts.  I've  
> used values like: 'http://svn.zope.org/myproject'. This was a  
> mistake.  setuptools will search this value and this is putting  
> pointless and harmful pressure on the view cvs interface.  We've  
> configured apache to reject setuptools requests to viewcvs for now.   
> Please don't use svn.zope.org in the URL option any more and change  
> any packages you're responsible for to not use it.
> Jim
> --
> Jim Fulton                    mailto:[EMAIL PROTECTED]                Python 
> Powered!
> CTO                           (540) 361-1714                  
> http://www.python.org
> Zope Corporation      http://www.zope.com             http://www.zope.org
> _______________________________________________
> Zope3-dev mailing list
> Zope3-dev@zope.org
> Unsub: http://mail.zope.org/mailman/options/zope3-dev/lgs%40sicem.biz

Zope3-dev mailing list
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to