Benji York wrote:
zope.testrowser 3.4.1 generates non-backward-compatible tracebacks for HTTP errors. 3.4.2 will be released soon(-ish) to fix this, in the mean time please continue to use 3.4.0. Thanks.

I guess I'm to blame here since I released 3.4.1. In my defence, it seems that the new mechanize version actually introduced the incompatibility and the rest of the Zope 3 tests were silently updated with renormalizers during the mechanize upgrade.

Thanks for looking into this, Benji.

-- -- Professional Zope documentation and training
Zope3-dev mailing list

Reply via email to