Hello Philipp,

Thursday, September 13, 2007, 1:34:02 PM, you wrote:

> Benji York wrote:
>> zope.testrowser 3.4.1 generates non-backward-compatible tracebacks for 
>> HTTP errors.  3.4.2 will be released soon(-ish) to fix this, in the mean 
>> time please continue to use 3.4.0.  Thanks.

> I guess I'm to blame here since I released 3.4.1. In my defence, it 
> seems that the new mechanize version actually introduced the 
> incompatibility and the rest of the Zope 3 tests were silently updated
> with renormalizers during the mechanize upgrade.

> Thanks for looking into this, Benji.

I was the one who did it with the renormalizers. Sorry.

Best regards,
 Adam                            mailto:[EMAIL PROTECTED]

Zope3-dev mailing list
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to