Philipp von Weitershausen wrote:
Benji York wrote:
zope.testrowser 3.4.1 generates non-backward-compatible tracebacks for HTTP errors. 3.4.2 will be released soon(-ish) to fix this, in the mean time please continue to use 3.4.0. Thanks.

I guess I'm to blame here since I released 3.4.1.

Nope, I am. The changes to ignore the exception differences were the problem. I wasn't able to review the changes before the changes were merged to the trunk. I shouldn't have permitted that.
Benji York
Senior Software Engineer
Zope Corporation
Zope3-dev mailing list

Reply via email to