Ronald L Chichester wrote:

I downloaded ZopeX3-3.0.1 and Zope3.1 (final). The ./configure | make | make install (as root) went without a hitch. However, when I went to make an instance (with either 3.0.1 or 3.1) I got a "Could not locate Zope software installation!"

In both cases, I used the default settings (i.e., Zope was made in /usr/local/Zopex/

I used /usr/local/ZopeX3x/bin/mkzopeinstance -u manager:secret

... and got the error message.

I've seen this before in the bug track list, but has anyone got a workaround? I'm using Zope on Gentoo Linux (2.6.13-r2 kernel) with python 2.3.5 and and GCC 3.4.4.

Just a guess.  Do you have net-zope/zopeinterface installed?  It
provides a package named "zope" in /usr/lib/[system
python]/site-packages.  This might make weird namespace issues.

-Jim Washington

Zope3-users mailing list

Reply via email to