Robert Hicks wrote:
I see it tags the Python version as 2.4. Does it work with 2.5 as well or do I need to "wait" a little bit for that?

Python 2.5 is not supported. It is uncertain at this point when it will be. Most definitely not in Zope 3.3.x

Zope3-users mailing list

Reply via email to