Hey,

On Sun, 2007-05-20 at 11:19 +0200, Christophe Combelles wrote:
> actually not. :(

Pity, it seemed like such an easy answer. I've never struck the problem
of only some files uploading.

> I have a small set of jpg images coming from different sources.
> Only two of them can be uploaded. The other ones don't upload at all,
> and validating the form just leads me again to the empty adding form.
> 
> If I upload one that can be uploaded, no further modification can be done,
> and reuploading a different image does nothing, even if I shift-reload or use 
> a 
> different browser, or work on a new clean instance (without any added code)

You might want to take a look at z3c.widget.image for an alternate
widget.

Regards,
Darryl

> Christophe
> 
> Darryl Cousins a écrit :
> > Hey,
> > 
> > On Sun, 2007-05-20 at 02:04 +0200, Christophe Combelles wrote:
> >> Hi,
> >>
> >> Is zope.app.file.Image functional ?
> >> I'm trying to use it, but uploading or reuploading an image doesn't do 
> >> anything 
> >> excepted sometimes when I'm lucky. Is it maintained and tested?
> >> (I'm on 3.3.1)
> > 
> > Yep, z.a.file.image is functional. My guess from your implied statement
> > that the problem is intermittent is that your browser may be loading a
> > cached image. Shift-[click refresh] may help.
> > 
> > Hope that does it. Regards,
> > Darryl
> > 
> >> Christophe
> >> _______________________________________________
> >> Zope3-users mailing list
> >> Zope3-users@zope.org
> >> http://mail.zope.org/mailman/listinfo/zope3-users
> > 
> > 
> > 
> 
> _______________________________________________
> Zope3-users mailing list
> Zope3-users@zope.org
> http://mail.zope.org/mailman/listinfo/zope3-users

_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to