> Yes. Somebody created a new zope.app.session egg that doesn't contain a 
> CHANGES.txt. We'll try and upload a new one. Thanks for catching this.

Looks like zope.app.session is fixed, thanks.  Now I get an error with
zope.event.

Installed h:\python24\lib\site-packages\zope.event-3.4.0-py2.4.egg
Searching for zope.minmax
Reading http://pypi.python.org/simple/zope.minmax/
Couldn't find index page for 'zope.minmax' (maybe misspelled?)
Scanning index of all packages (this may take a while)
Reading http://pypi.python.org/simple/
No local packages or download links found for zope.minmax
error: Could not find suitable distribution for
Requirement.parse('zope.minmax')
-- 
View this message in context: 
http://www.nabble.com/zope.app.session-and-eggs--tf4517094.html#a12888485
Sent from the Zope3 - users mailing list archive at Nabble.com.

_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to