On Wed, Oct 15, 2008 at 10:46 AM, Hermann Himmelbauer <[EMAIL PROTECTED]> wrote:
> Ist there anything I can do about this?

Require version 3.4.1.  We (ZC) have generally found that nailing down
all versions, while tedious for getting updates, is the way to go to
avoid unexpected failures due to too much being updated.

The other packages need to have compatible 3.5.0 versions created and released.

These kinds of deprecations and removals have always been a source of pain.


Fred L. Drake, Jr.    <fdrake at gmail.com>
"Chaos is the score upon which reality is written." --Henry Miller
Zope3-users mailing list

Reply via email to