Hermann Himmelbauer a écrit :
> Am Mittwoch 15 Oktober 2008 16:59:24 schrieb Benji York:
>> On Wed, Oct 15, 2008 at 10:46 AM, Hermann Himmelbauer <[EMAIL PROTECTED]> 
>> wrote:
>>> Hi,
>>> It seems that buildout is broken:
>> Are you referring to the Zope 3 trunk buildout?
> Well, Stephan Richter cleared things up a bit, I thought I was using the KGS, 
> as I had the following in my buildout:
> [buildout]
> extends = http://download.zope.org/zope3.4/versions-3.4.0c2.cfg
> However, what I did not have was the "versions = versions" directive, thus 
> the 
> KGS was probably not used. I still don't really understand what's happening 
> here.

The versions-3.4.0c2.cfg only contains a [versions] section. This section must 
be pointed in the main [buildout] section with version = section_name (here the 
section_name is also 'versions', which is a bit confusing)


> I now have the "versions=versions" directive, and things look better now.
> Many thanks to all for help!
> Best Regards,
> Hermann

Zope3-users mailing list

Reply via email to