I know, I know.  It's a little late to speak up, but I think there is a
logical objection to this name:  inconsistency with "DTML Method" and
"ZSQL Method".

I think some better options were left off the vote.

ZIP Method (Zope Internal Python Method)
ZoPy Method
PyZo Method
ZPython Method

I think the name should indicate that it is a type of Zope method and that
it is a type of Python function peculiar to Zope.


Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to