From: Evan Simpson <[EMAIL PROTECTED]>
> I haven't tried installing PythonScripts in a pre-2.3 Zope, but I have no
> reason to expect that it would fail, except in one feature:  Since pre-2.3
> Zopes don't support the __render_with_namespace__ protocol, you would
> have to pass parameters explicitly when calling from DTML, and wouldn't be
> able to bind the caller's namespace.

After a little experimentation, I was able to get it to run with Zope 2.0.0.
It required small changes to and, which are available


Evan @ digicool & 4-am

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to