Hi Jason,

   As far as I know there are only two ways to run Zope on MacOS7/8/9. 

1) run Virtual PC and use the Windows version.

2) run Virtual PC and use the Linux version.


>>>>> "Jason" == Jason Cunliffe <[EMAIL PROTECTED]> writes:

    Jason> Steve

    Jason> Thanks very much for this encouraging news.  Indeed if it
    Jason> runs well, Zope could be important enough app for for soem
    Jason> people to upgrade to MacOSX.

    Jason> If one needs to install Zope __now__ on non-MacOSX
    Jason> machines, what is the story?

    Jason> cheers - Jason
    Jason> ___________________________________________________________
    Jason> Jason CUNLIFFE = NOMADICS['Interactive Art and Technology']

    Jason> Steve Spicklemire <[EMAIL PROTECTED]> wrote:
    >> Have you seen: http://www.zope.org/Members/sspickle/MacOSXBHFS
    >> Zope-2.3a1 runs with Python-1.5.2. I've run Zope-2.2.x on
    >> MacOSX and it runs great. At some point someone with time, or a
    >> paying customer,
    Jason> ...[snip mySQL commercial/non-commercial prospects]

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to