Is it possible this is another issue with 2.0 (I'm no python guru :)?

FR, Zope 2.x is designed to work with Python 1.52.

Troy

-----Original Message-----
From: Oleg Broytmann [mailto:[EMAIL PROTECTED]]
Sent: Monday, January 22, 2001 10:32 AM
To: FR Chalaoux
Cc: [EMAIL PROTECTED]
Subject: Re: [Zope] [EMAIL PROTECTED]


On Mon, 22 Jan 2001, FR Chalaoux wrote:
> I installed Zope-2.2.5.src on bsdi 3.0, with Python 2.0. Compilation
> runned fine but when I run ./start I obtain the followinfg error :
>
> bash-2.02$ ./start
> 'import site' failed; use -v for traceback
> Traceback (most recent call last):
>   File
> "/usr/local/apache/htdocs/commercial/advl/zope/Zope-2.2.5-src/z2.py",
> line 283, in ?
>     import os, sys, getopt, string
> ImportError: No module named os

   Either you have broken python installation, or python is installed
somewhere in a non-standard location, or your permissions do not allow you
to import libs from the user you are running Zope ("nobody"?)

Oleg.
----
     Oleg Broytmann     http://www.zope.org/Members/phd/     [EMAIL PROTECTED]
           Programmers don't die, they just GOSUB without RETURN.


_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to