On Tue, Jan 23, 2001 at 11:17:32PM -0000, alankirk wrote:
> Hi there,
> i sent an email the other week regarding problems i've been experiencing with zope 
>and MySQL. I've set up a database connection for zope and mysql and it sort of works. 
>I can send queries to add data to my database ok but when i send a query to get data 
>from my database i get one of 3 errors and my python server that zope runs from 
>stops. The errors i get are Python experienced an error in (either nothing,MYSQL.DLL 
>or PYTHON15.DLL). 
> I am using Zope 2.2.2 on windows(this time i'd appreciate no sarcastic comments this 
>time)
> I've sent a few emails about this problem to various people (including to this 
>address) and the response has been pretty poor, i've even tried to email people 
>involved with the mysql database adaptors and got no response.
> It is really important that i get this problem sorted now if possible as my final 
>year project for university depends on this 'bug' getting fixed.
> 
> If you can give me help on this or point me in the direction of someone who can, i'd 
>be grateful
> 
> Cheers
> 
> Alan

Alan:

This is not meant sarcastically.

You are probably the only person who has ever tried to do this!  Probably
no one can help you.  (In case people don't remember, Alan is working
on Win9x; windows 98, as I recall.)

You are working on a platform which is known for instability, with
limited debugging capabilities.

I urge you to either change to NT/SQL Server or to Linux/MySql or
to Linux/PostgeSQL.  I can help you with the last, I suspect others
can help you with either of the first two.

Moreover, the fact that you are getting crashes in multiple places and
.dll's suggests that you have hardware problems, like an overheating CPU,
or failing RAM.

Jim Penny

_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to