Lennart Regebro said:
> Anyway, my main question is: You who are using ZClasses, can't you
> just stay on Zope2.8 or 2.9, if Zope 2.10 would not contain ZClass
> support?

That is possible, but it would be nice to be able to transition out of
ZClasses through 2.8 -> 2.9 -> 2.10 as opposed to there being a drop off

I think the idea of creating a ZCLass based pluging/product for 2.10
sounds like a good one. That was it can be rolled out of the ZOpe core and
maintained by those of us who care.



Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to