--On 16. Oktober 2005 11:54:18 -0700 Dennis Allison <[EMAIL PROTECTED]> wrote:

IMHO it would be wise to track the releases of Python a bit more closely.

Software components choosen for a framework have to be solid and approved.
There is no reason to run after every new python version or whatever. Stability and performance is somewhat more important than hunting for new language features.. Some features of Python 2.4 are nice2have but we can perfectly live with Python 2.3.5. If you want Python 2.4, use it (at your own risk).

As we already explained a bunch of times (sorry, this issue is bothering
the more people ask about the same issue), a security audit has not happened
yet. Why not? Because it takes time to do such an audit and the persons
that can do such an audit likely had not time so far. So things are as they are and will change as they change. If you have the skills, resources and perhaps some money to fund the audit then raise your hand. Otherwise we have to wait until it will happen.


Attachment: pgpgXajSHuyQv.pgp
Description: PGP signature

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to