I've tried everything in both the Zope and Plone books and read the Apache URL Rewrite guide also, but I just can't seem to get the silly thing working!
I'm sure that it does ;-) but for some reason it is beyond me.
Let me tell you what I've tried, and tell me which one should work:
I am using apache to rewrite the urls. 1. Host monsters, both one in the zope root folder, and multiple in each plone site's folders. I have tried both with the mappings and without (even though the books say they're not needed with apache).
2. apache rewrite rules, this is how (the current attempt looks)
please assume that the big url is all on one line, email programs may have changed that.
<VirtualHost *:80>
  ServerName example.net
  RewriteEngine On
RewriteRule ^/(.*) http://example.net:8080/plone_site/VirtualHostBase/http/example.net:80/Virtu alHostRoot/$1 [L,P] </VirtualHost> I have tried all combinations of things in the 'example.net' places above, including the fqdn, local ip number and local host name. Is there a shortcoming in the documentation here? Have I accidentally skipped over a word somewhere that was more important than I realised? Please help me on this, it is the MAJOR sticking point in convincing people that it's a good idea for us (and them) to move to zope :-) Thanks in advance. _______________________________________________
Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to