+-------[ Gaute Amundsen ]----------------------
| >| > I don't know what version of exUserFolder you're using, but, try looking 
| >in
| >| 
| >|  exUserFolder-0-10-10
| >
| >On man, this is positively ancient.
| >
| >Move to 0.20.x or 0.50.x and try again.
| >
| >If you're already setup, I suggest moving to 0.20.x, since 0.50.x involved a
| >code-reshuffle, and ZODB pickles don't like that so much :-)
| 
| Sorry about that. 
| Thought I had checked that, but I must have mixed it up with MysqlUserFolder, 
| which setup alerted me to this whole mess.
| 
| Will try an upgrade, but since MysqlUserFolder displays the same problem I 
| suspect I will be back shortly :-/

Given there's two user folders giving you the same response, it's unlikely to
be the same bug in two different user folder implementations :-)

Since your index_html and docLogin both seem to require permissions to view, I
would check to make sure that your 'header' and 'footer' items aren't doing
something restricted.

If you're using DTML, then I'd check that standard_html_header and
standard_html_footer.

Make sure that in addition to the 'View' permission that also the
'Access Contents information' permissions are set for Anonymous
on headers, footers and docLogin (and index_html if required).

-- 
Andrew Milton
[EMAIL PROTECTED]
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to