--On 6. Dezember 2005 22:25:25 +0100 Andreas Jung <[EMAIL PROTECTED]> wrote:



--On 6. Dezember 2005 21:19:08 +0100 yuppie <[EMAIL PROTECTED]>
wrote:

Garth B. wrote:
What the heck! I get the exact same error with a fresh instance of
2.8.4!  Am I just not installing this correctly?

You'll see the problem if you start Zope in debug mode:
TextIndexNG3/adapters/configure.zcml depends on ATContentTypes.


Ups.......... mea culpa...I have not thought of this dependency...I'll
thinkn about how to resolve this issue in a hopefully sane way...



However when I run TXNG with a bare Zope 2.8 installation then Zope fails to start in a sane way with an error message telling you that there is a ZCML configuration error because the ATCT classes are not available but I can not see the error message you posted earlier.

-aj

Attachment: pgpSgUoS1D88d.pgp
Description: PGP signature

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to