--On 3. April 2006 11:34:52 -0700 David Bear <[EMAIL PROTECTED]> wrote:

Since python 2.4.3 has just been released, are there any
comments/recommendatiosn about running zope 2.9.2 with that version? The
zope site and installed docs recommend python 2.4.2, but it appears the
2.4.3 is a nice bug fix release. it would be nice to be able to use it.

Zope 2.9.2 was out before Python 2.4.3 so you can not expect to be a supported version so far. I doubt that the bugfixes will influcence the funcitonality of Zope.


  -   Andreas Jung            ZOPYX Ltd. & Co KG                        -
 -   E-mail: [EMAIL PROTECTED]   Web: www.zopyx.com, www.zopyx.de         -

Attachment: pgp7H5ewKQCmf.pgp
Description: PGP signature

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to