On 24.04.06 08:26:02, Sven Jacobs wrote:
> Dieter Maurer schrieb:
> 
> >>Well, for testing I tried to copy the Zope DB (Data.fs.*) into a fresh 
> >>OpenSuSE 10.0 installation. Zope version there is 2.7.7. It works but now I 
> >>get an authorization request dialog on every page. Any idea what could have 
> >>gone wrong during the upgrade?
> >Install the product "VerboseSecurity" and look (tell us) what
> >it reports.
> 
> Did that! But the authorization dialog did not change. There is no extra 
> information about why an authorization is required. Or where do I find this 
> information?

Have a look at the error_log in your Zope root.

Andreas

-- 
Increased knowledge will help you now.  Have mate's phone bugged.
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to