Did you get this problem resolved? I am facing the same.

Suresh

michael nt milne wrote:
Traceback (innermost last):
  Module ZPublisher.Publish, line 115, in publish
  Module ZPublisher.mapply, line 88, in mapply
  Module ZPublisher.Publish, line 41, in call_object
  Module Products.CMFPlone.factory
, line 52, in addPloneSite
  Module Products.GenericSetup.tool, line 251, in runAllImportSteps
   - __traceback_info__: profile-CMFPlone:plone
  Module Products.GenericSetup.tool, line 725, in _doRunImportStep

   - __traceback_info__: plone-final
  Module Products.CMFPlone.setuphandlers, line 212, in importFinalSteps
  Module Products.CMFPlone.setuphandlers, line 109, in setupPortalContent
  Module Products.CMFPlone.utils
, line 369, in _createObjectByType
  Module Products.CMFCore.TypesTool, line 357, in _finishConstruction
  Module Products.CMFCore.CMFCatalogAware, line 145, in notifyWorkflowCreated
  Module Products.CMFCore.WorkflowTool
, line 354, in notifyCreated
  Module Products.CMFCore.WorkflowTool, line 699, in _reindexWorkflowVariables
  Module Products.Archetypes.CatalogMultiplex, line 66, in reindexObjectSecurity
  Module Products.ZCatalog.CatalogBrains
, line 52, in _unrestrictedGetObject
  Module OFS.Traversable, line 187, in unrestrictedTraverse
   - __traceback_info__: ([], 'previous')
  Module Products.Five.traversable, line 115, in __bobo_traverse__

AttributeError: previous



--
michael


------------------------------------------------------------------------

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to