On 6/13/07, Tres Seaver <[EMAIL PROTECTED]> wrote:



These are both in "clean" source trees?  'make clean' in the Zope tree
might be worth trying.  I just ran similar builds in a completely empty
directory tree (unpacking from source) without problems.


Hi Tres, the problem was fixed by creating a new instance AFAIU.
I was trying to run an old instance I copied from another server on the
fresh Zope/python install.
(the old instance had the same Python/Zope versions, same paths, and no .so
files in the Products)

Maybe it was a pyc problem or something in the Data.fs. I copied the
Products (clean, w/o pycs)
and copied the old Data.fs and now it works.

Thanks for your help

Tarek


Tres.
- --
===================================================================
Tres Seaver          +1 540-429-0999          [EMAIL PROTECTED]
Palladion Software   "Excellence by Design"    http://palladion.com
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFGb/KD+gerLs4ltQ4RAtpBAJwP29kwXUNMTrA6eWOqUHVBAaTGKACfeU4i
vY4sPx3mhZ4B/QypMTmPvN4=
=/HtD
-----END PGP SIGNATURE-----

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists -
http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )




--
Tarek Ziadé | Association AfPy | www.afpy.org
Blog FR | http://programmation-python.org
Blog EN | http://tarekziade.wordpress.com/
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to