3.3.1

Aaron




"Sudesh soni" <[EMAIL PROTECTED]> 
Sent by: [EMAIL PROTECTED]
07/31/2007 11:13 AM

To
<zope@zope.org>, "Aaron Korostyshevsky" <[EMAIL PROTECTED]>
cc

Subject
Re: [Zope] Installation trouble






Which version of zope you are installing.
 
--Suson
----- Original Message ----- 
From: Aaron Korostyshevsky 
To: zope@zope.org 
Sent: Tuesday, July 31, 2007 1:07 PM
Subject: [Zope] Installation trouble


Dear Zope users: 

I am trying to install Zope on my PC and the installation tells me that I 
need to have Python 2.4 installed.  I have just installed Python 2.5.1 and 
I still get the same message.  Do I need to downgrade Python or is there 
another problem? 

Aaron 

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to