--On 31. Juli 2007 11:07:32 -0600 Aaron Korostyshevsky <[EMAIL PROTECTED]> wrote:
Dear Zope users: I am trying to install Zope on my PC and the installation tells me that I need to have Python 2.4 installed. I have just installed Python 2.5.1 and I still get the same message. Do I need to downgrade Python or is there another problem?
The release notes for the latest Zope 2 versions are very clear about the supported Python versions: <http://www.zope.org/Products/Zope/2.9.8/Zope-2-9-8-released> <http://www.zope.org/Products/Zope/2.10.4/Zope-2.10.4-released> -aj
Description: PGP signature
_______________________________________________ Zope maillist - Zope@zope.org http://mail.zope.org/mailman/listinfo/zope ** No cross posts or HTML encoding! ** (Related lists - http://mail.zope.org/mailman/listinfo/zope-announce http://mail.zope.org/mailman/listinfo/zope-dev )