Aaron Korostyshevsky, on 2007-07-31: > I am trying to install Zope on my PC and the installation tells me that I > need to have Python 2.4 installed. I have just installed Python 2.5.1 and > I still get the same message. Do I need to downgrade Python or is there > another problem?
No Zope version currently works with python 2.5. Or at least it is not supported. You can always force zope to use 2.5 by doing "./configure --with-python=python2.5" but you will probably run into problems. But usually it is no problem to install more than one python on the same machine. If 2.5 and 2.4 are installed side by side, the ./configure of Zope will choose the 2.4 one. So: keep 2.5 if you want, but also install 2.4. -- Maurits van Rees | http://maurits.vanrees.org/ [NL] Work | http://zestsoftware.nl/ "Do not worry about your difficulties in computers, I can assure you mine are still greater." _______________________________________________ Zope maillist - Zope@zope.org http://mail.zope.org/mailman/listinfo/zope ** No cross posts or HTML encoding! ** (Related lists - http://mail.zope.org/mailman/listinfo/zope-announce http://mail.zope.org/mailman/listinfo/zope-dev )