Andreas Jung wrote:
--On 6. Februar 2008 21:21:42 -1000 John Schinnerer <[EMAIL PROTECTED]> wrote:


I am in the process of moving from zope 2.8.8 to zope 2.9.8 (running on
debian 4.0).

Why not 2.10 or 2.11?

The zope instance also supports some plone 2.5.x sites.
Complete upgrade needs to be zope 2.8.8 to 2.9.8 and plone 2.5.0 to 2.5.5.
I have installed the new versions using the unified installer. Does that make this impossible?
Should I just move this whole question to plone list?
I started it here because I'm having only this one zope problem so far...

I am transferring individual zope sites from 2.8.8 instance to 2.9.8
instance via export/import. So far everything is fine except...

..which is basically unsupported since source and destination system run
different Zope versions.

Well, it worked last time from 2.7.x to 2.8.x. Not so lucky time I guess.

Anyone else have pointers to what I need to know?

When I search for "upgrade zope" the only relevant article on the first three pages of results was last updated in August 2003 and is useless. Google doesn't get me anything much better. There is no upgrade information on or linked from the zope 2.9.8 release pages. I found some generic info on the zope wiki finally, however of course it doesn't cover plone upgrades.

John S.

John Schinnerer, MA WSD
- Eco-Living -
Whole Systems Design Services
People - Place - Learning - Integration
Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to