So I installed 2.11.4 -- the latest that I could find and still the same issue.

I get the impression from the age of the Zope installs, the state of
disrepair and link rot of the site that Zope is in its final
death throes as an independent entity ? I tried to look for an
independent version of Plone that I can install on an existing Zope--
the only install I could find is a complete installer including Zope.

Is Plone the new Zope?

On Mon, Oct 18, 2010 at 5:27 PM, Chris Withers <> wrote:
> On 18/10/2010 22:25, Brian Sullivan wrote:
>> zopetcl -- is that a unix program? I am using Windows unfortunately.
> It might well be on your version of Zope, it works fine in later versions,
> though...
> That said, if you take a look at Stepper, you'll see that I documented how
> to get it all to work on Windows (use Scheduled Tasks to drive it)
> cheers,
> Chris
> PS: But seriously, how much of a masochist are you? Zope 2.9 on Windows?!
> ;-)
> --
> Simplistix - Content Management, Batch Processing & Python Consulting
>            -
Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to