> It would make sense to me but the problem is that the change is not backwards 
> compatible.
> I know that 28msec relies on it.
> on the current way the error is reported.

There were other mistakes that whoever coded the original XML made.  For 
example, not including a xmlns="..." attribute on the <exception> element; 
omitting the <raised-at ...> information; using localized strings for the 
<code> value (this is one case where the string should NOT be localized).

Will those changes break 28msec as well?
Can't we just update the 28msec code?
-- 
https://code.launchpad.net/~zorba-coders/zorba/zorba-error_printer_in_api/+merge/134405
Your team Zorba Coders is subscribed to branch lp:zorba.

-- 
Mailing list: https://launchpad.net/~zorba-coders
Post to     : zorba-coders@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zorba-coders
More help   : https://help.launchpad.net/ListHelp

Reply via email to