I have tried it with a ten page doc under QPC 3.34 and did not get any problems.


Am 19.04.2017 um 19:44 schrieb Tobias Fröschle:
I can confirm it happens on all my QLs and -alikes. Not very often, but 

- Q40 / SMSQ/E
- QL / Minerva
- QL / GC / QDOS
- x86 Linux / uQLX / Minerva
- x86 ARM / uQLX / Minerva

(time to show off a bit ;) )

At least once I had XChange crash when scrolling up on each of these platforms. I am 
pretty sure this has nothing to do with Platform / OS but rather is a bug in XChange. It 
seems to trigger randomly, but, apparently, happens more often on larger documents, 
slower machines and "more aggressive up-scrolling".


Am 19.04.2017 um 19:25 schrieb Ralf Reköndt <ralf.rekoe...@t-online.de>:

It doesn't happen on QPC 3.34 with Marcel's XChange.But it happens with 

Am 19.04.2017 um 19:16 schrieb Wolf:
I have it had happen on SMSQmulator (unfortunately).


On 19/04/2017 17:21, Bob Spelten wrote:
Op Wed, 19 Apr 2017 15:49:27 +0200 schreef tobias.froesc...@t-online.de

Same here, IMHO that is a known bug.

(That only occurs in sufficiently large documents you have not saved
for a while....)


In this case the doc was only 3 pages and it also occurs just after
loading, without any changes.
The fact that it was OK in the slower SMSQm8 suggests a timing issue.
Or maybe it's the processor difference, m68020 versus m68000?
So I tried to repeat the same on my SGC/Aurora, also m68020, but no
problems there.


QL-Users Mailing List

Reply via email to