Chuck,

I've seen some cases where I put a break point in a method that was called
repeatedly.  I would click on the break point to remove it in the debugger,
but it would still stop there.
I solved it by:
- click to remove the break point
- click again, adding it back
- click again to remove it

Odd, but it worked and I didn't feel like figuring out why that happened.

Jim

On Sun, Feb 10, 2019 at 5:30 PM ADeeg via 4D_Tech <4d_tech@lists.4d.com>
wrote:

> 4D Tech mailing list wrote
> > Hi All,
> >
> > I have an object method that shows no break points either in the method
> or
> > when I show break points, yet it continues to stop at a particular line
> of
> > code and it is annoying. Any ideas out there what it might be.
> >
> > Thanks and regards
> > Chuck
>
> Chuck does the code at this line contains the line split Charakter to split
> a long code line into several short lines?
>
> Sometimes my code stop at this line when they pasted from other sources
>
> Armin
>
>
>
> --
> Sent from: http://4d.1045681.n5.nabble.com/4D-Tech-f1376241.html
> **********************************************************************
> 4D Internet Users Group (4D iNUG)
> Archive:  http://lists.4d.com/archives.html
> Options: https://lists.4d.com/mailman/options/4d_tech
> Unsub:  mailto:4d_tech-unsubscr...@lists.4d.com
> **********************************************************************
**********************************************************************
4D Internet Users Group (4D iNUG)
Archive:  http://lists.4d.com/archives.html
Options: https://lists.4d.com/mailman/options/4d_tech
Unsub:  mailto:4d_tech-unsubscr...@lists.4d.com
**********************************************************************

Reply via email to